Mac安装系统提示应用程序副本已损坏,不能用来安装macOS
标签搜索
侧边栏壁纸
  • 累计撰写 91 篇文章
  • 累计收到 7 条评论

Mac安装系统提示应用程序副本已损坏,不能用来安装macOS

admin
2019-11-26 / 0 评论 / 310 阅读 / 正在检测是否收录...

近期由于最新的ios越狱漏洞checkRa1n需要mac系统,以前用自己的笔记本装过黑果,但是觉得实用性不大就恢复了windows。今天重装黑果,却在安装是提示应用程序副本已损坏,不能用来安装macOS,一开始我以为是镜像损坏了。但是下载之后我验证过md5值,所以可能性不大,百度了一下,才知道2016年2月14日更新的证书之后导致的问题,我们只需要改一下系统时间就可以正常安装了。

①:断开网络,拔了网线就行了。

②:点击左上角实用工具打开终端。然后输入 date 110713212015.30  下面提示修改之后的时间是你改的就算成功了。

③:重新点击安装macOS,一般情况下就可以进入安装了。另外需要efi文件的可以加博主QQ599653466备注efi找我要。

 

8

评论 (0)

取消