Mac安装系统提示应用程序副本已损坏,不能用来安装macOS

Mac安装系统提示应用程序副本已损坏,不能用来安装macOS

作者: 涛哥     发布于「 技术分享 」 - 筱涛web之路

2019-11-26 分类: 技术分享 阅读(143)评论(0)
当前位置:首页 > 技术分享 > 正文

作者: 涛哥

全网最全的网络资源分享网站

手机扫码查看

标签:

特别声明:文章多为网络转载,资源使用一般不提供任何帮助,特殊资源除外,如有侵权请联系!

近期由于最新的ios越狱漏洞checkRa1n需要mac系统,以前用自己的笔记本装过黑果,但是觉得实用性不大就恢复了windows。今天重装黑果,却在安装是提示应用程序副本已损坏,不能用来安装macOS,一开始我以为是镜像损坏了。但是下载之后我验证过md5值,所以可能性不大,百度了一下,才知道2016年2月14日更新的证书之后导致的问题,我们只需要改一下系统时间就可以正常安装了。

①:断开网络,拔了网线就行了。

②:点击左上角实用工具打开终端。然后输入 date 110713212015.30  下面提示修改之后的时间是你改的就算成功了。

③:重新点击安装macOS,一般情况下就可以进入安装了。另外需要efi文件的可以加博主QQ599653466备注efi找我要。

 

分享到:
未经允许不得转载:

作者: 涛哥, 转载或复制请以 超链接形式 并注明出处 筱涛web之路
原文地址: 《Mac安装系统提示应用程序副本已损坏,不能用来安装macOS》 发布于2019-11-26

评论

切换注册

登录

您也可以使用第三方帐号快捷登录

切换登录

注册

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

Sitemap